Precision software & consulting Precision software & consulting products
Home pagespacer ProductsspacerDownloadspacerBuyspacerSupport & servicesspacerContact
Customer section

System requirements

Precision Language Suite is distributed either as a standard setup package or in the form of "zip archive" for portable installation (see Downloads).

"PLS Engine" is designed for Delphi (version 7 to XE5) and FreePascal/Lazarus development environments, and they do not use any other third-party components (the only one exception is an optional support for packed file format - SciZipFile.pas).

"PLS Editor" and "PLS Translator" tools are designed for Microsoft Windows platform only. They have no special hardware nor software requirements.

Supported IDEs:

Embarcadero Delphi (version 7 to XE5)

FreePascal/Lazarus IDE

System requirements for PLS Editor and PLS Translator tools:

Microsoft Windows NT/2000/XP/Vista/7/8

240 MB free disk space (20 MB app files / 220 MB dictionaries)
   1 GB RAM

When registering the product on Windows Vista and above you must allow user rights elevation to administrative rights.


Installation

Current version

Version: 2.5
Released: 2013-10-20

License:

PLS Editor:Shareware
PLS Translator:Freeware
PLS Engine:Freeware

Supported IDEs:
Delphi version 7 to XE5
FreePascal/Lazarus

Editor is designed for:
MS Windows 2000/XP/Vista/7/8

Editor translations:

Beta versions and updates ...
    v2.5.2, 2014-09-30

» Useful links / affiliate partners «












Brothersoft.com





Copyright © 2008-2019  Precision software & consulting. All rights reserved.
Send your comments to www pages.
Contact   |   RSS
Precision software & consulting
Narodnich mucedniku 447
738 01  Frydek-Mistek
Czech Republic